VR6 ei käivitu!!! Lahendus leitud!

Autoelekter, elektroonika, lisaseadmed jne.

Moderaatorid: GTI, J.Aru, dellu

Vasta
Kasutaja avatar
Don_vito
Huviline
Postitusi: 31
Liitunud: 25 Aug 2011, 01:25
Auto: VW Corrado 2.0 -> 2,8 vr6
Asukoht: Tartu
Tänanud: 0
Tänatud: 0

VR6 ei käivitu!!! Lahendus leitud!

Lugemata postitus Postitas Don_vito » 15 Apr 2019, 11:25

Auto: VW CORRADO 93"
Mootor: VR6 128kw (AAA)

Suutsin kaitsmeplokis tekitada lühise(Nuga sattus kaitsmeplokki) ja peale seda ei lähe enam auto tööle

Peale lühist keerasin süüdet ja selle tagajärjena tuli süüteluku ümber olevast plastikust valget suitsu ja starter peale seda vedu ei võtnud.
Avastasin, et maha oli põletanud kaitsmeplokki minevasse pesasse (H1) "Steering clumn harness switch" kaabel, mille ümbert oli isolatsioon maha põlenud. Vahetasin põlenud kaabi välja ja selle käigus ka süüteluku lüliti.

Nüüd võtab starter taha ja mootor käib ringi, kuid puudub säde ja kütusepump ei tee häält. Armatuuris ei lähe ka tuled põlema(Õli ja muud tuled, mis tavapäraselt süüte sisse keerates tekivad)

Üritasin OBD1 ühendada VAG-COMiga, kuid ei saanud signaali.


Pilt


Oskab keegi mind kuidagi aidata?
Ilusad ilmad tulekul ja ei taha autol seista lasta :)
Viimati muutis Don_vito, 15 Apr 2019, 17:58, muudetud 2 korda kokku.

Kasutaja avatar
Don_vito
Huviline
Postitusi: 31
Liitunud: 25 Aug 2011, 01:25
Auto: VW Corrado 2.0 -> 2,8 vr6
Asukoht: Tartu
Tänanud: 0
Tänatud: 0

VR6 ei käivitu!!! ABI?!?!

Lugemata postitus Postitas Don_vito » 15 Apr 2019, 11:26

Kütusepumba ja ECU Relee vahetatud, kuid polnud sellest kasu.

GTI
Moderaator
Postitusi: 7024
Liitunud: 18 Mär 2003, 19:17
Auto: G3 3.0 VR6 Vortech SC
Asukoht: Tallinn - Nõmme
Tänanud: 12 korda
Tänatud: 60 korda

VR6 ei käivitu!!! ABI?!?!

Lugemata postitus Postitas GTI » 15 Apr 2019, 11:48

Roolisamba plastiku all on ka immo vastuvõtja kaabel - kas see on terve (93 aasta autol on tehaseimmo ikka olemas?)? Eeldan et kaitsmed plokis ikka kontrollitud?
Viimati muutis GTI, 15 Apr 2019, 11:49, muudetud 1 kord kokku.
Idiootidega pole mõtet vaielda - nad veavad su oma tasemele ja lajatavad siis kogemusega. /Iid-Tõstamaa/

Kasutaja avatar
Don_vito
Huviline
Postitusi: 31
Liitunud: 25 Aug 2011, 01:25
Auto: VW Corrado 2.0 -> 2,8 vr6
Asukoht: Tartu
Tänanud: 0
Tänatud: 0

VR6 ei käivitu!!! ABI?!?!

Lugemata postitus Postitas Don_vito » 15 Apr 2019, 12:05

Tundub et kaabel on korras.
Kaitsmed kontrollitud ja korras.

Avastasin, et mingisuguse kaitse oli katki (Järelturu kesklukk), kuid peale vahetust ei muutunud midagi.

GTI
Moderaator
Postitusi: 7024
Liitunud: 18 Mär 2003, 19:17
Auto: G3 3.0 VR6 Vortech SC
Asukoht: Tallinn - Nõmme
Tänanud: 12 korda
Tänatud: 60 korda

VR6 ei käivitu!!! ABI?!?!

Lugemata postitus Postitas GTI » 15 Apr 2019, 12:22

Vasakul ukseposti juures kaitsmebloki kõrval on massiühenduste klemmplaat - vaata kas sinna minevad juhtmed (pruunid) on kõik terved. Tundub mingi massi puudumise probleem. Ürita ka aru saada kuhu see nuga läks ja mis ahelatesse puutus. Suits rooli alt salongist on tavaliselt mootori või kere jämeda massijuhtme viletsa ühenduse probleem kus käivitusvoolud hakkavad muid massiühendusi otsima.
Idiootidega pole mõtet vaielda - nad veavad su oma tasemele ja lajatavad siis kogemusega. /Iid-Tõstamaa/

Kasutaja avatar
Don_vito
Huviline
Postitusi: 31
Liitunud: 25 Aug 2011, 01:25
Auto: VW Corrado 2.0 -> 2,8 vr6
Asukoht: Tartu
Tänanud: 0
Tänatud: 0

VR6 ei käivitu!!! ABI?!?!

Lugemata postitus Postitas Don_vito » 15 Apr 2019, 14:25

Mul on kaitsmeploki üleval kere küljes massiühendused pesad. Seal olevad kaablid paistis kõik OK.
Kas vasaku ukseposti küljes ka mingisugune maandus? Vaatan kohe järgi kui auto juurde ligi pääsen.


Kuna varasemalt oli mootori jahutusventika kaitse maha põlenud, siis ei saanud pesa puhtaks teha, seetõttu tahtsin kaitsmeploki lahti teha ja puhastada seestpoolt. Avades jooksis nuga vasakult nurgast sisse ja kahjuks ei näinud täpselt kuhu ahelasse ta puutus, kuna kaitsmeplokis jooksevad suht peenelt need rajad/ahelad.
Peale seda auto enam käima ei läinud(starter vedas mootorit ringi, kuid käima ei läinud).
Otsustasin siis kaitsmeploki lahti võtta ja peale vaadates ei leidnud ühtegi visuaalset viga, kui kaitsmeplokki hakkasin kokku panema siis suutsin minigisuguse klemmi seal plokis lühisesse ajada(vist oli kütusepumbaga seotud rajal oli defekt), kui ploki kokku panin ja süüdet keerasin siis peale seda põles süüteluku juurest tulev juhe maha.


Nüüd uus kaitsmeplokk ja süüteluku lüliti, kuid ikka probleem endine, mis enne kaabli mahapõlemist.

Muidugi oli ennem auto katuseluuk üleval ja peale mahapõlemist ei ole saanud katuseluuki alla lasta.

Kasutaja avatar
Don_vito
Huviline
Postitusi: 31
Liitunud: 25 Aug 2011, 01:25
Auto: VW Corrado 2.0 -> 2,8 vr6
Asukoht: Tartu
Tänanud: 0
Tänatud: 0

VR6 ei käivitu!!! ABI?!?!

Lugemata postitus Postitas Don_vito » 15 Apr 2019, 17:57

Probleemile lahendus leitud.

Eelmine omanik oli järelturu signa/keskluku paigaldanud ja sellel oli ühel relee klemmil õrnad sulamis defektid.

Võtsin kasutusele vana #53 relee ja masin võttis eluvainu sisse.

Tänud abi eest!
IMG_20190415_165729.jpg
IMG_20190415_165729.jpg (93.08 KiB) Vaadatud 251 korda
IMG_20190415_165717.jpg
IMG_20190415_165717.jpg (103.29 KiB) Vaadatud 251 korda
Tagataustal näha värvilist kimpu, kus 4 releed koos.

GTI
Moderaator
Postitusi: 7024
Liitunud: 18 Mär 2003, 19:17
Auto: G3 3.0 VR6 Vortech SC
Asukoht: Tallinn - Nõmme
Tänanud: 12 korda
Tänatud: 60 korda

VR6 ei käivitu!!! Lahendus leitud!

Lugemata postitus Postitas GTI » 15 Apr 2019, 20:14

Rõõm kuulda et auto korras ja lahendusest ka foorumis teada andsid! :thumbup:
Idiootidega pole mõtet vaielda - nad veavad su oma tasemele ja lajatavad siis kogemusega. /Iid-Tõstamaa/

Kasutaja avatar
Don_vito
Huviline
Postitusi: 31
Liitunud: 25 Aug 2011, 01:25
Auto: VW Corrado 2.0 -> 2,8 vr6
Asukoht: Tartu
Tänanud: 0
Tänatud: 0

VR6 ei käivitu!!! Lahendus leitud!

Lugemata postitus Postitas Don_vito » 15 Apr 2019, 21:00

Avastan nüüd järgneva probleemid:
  • Jahutusvedeliku temp andur hetkel ei näita midagi(tellisin uue anduri)
  • Tuled/täistuled ei tööta

Hetkel ainult park-tuled.
Kui lülitan lülitit 1.(park) ja 2.(lähi) astme vahet, siis ei toimu mingit muudatust, tuled ei virvenda ega midagi ja täistulede hooba kasutades ja mingisugust reaktsiooni ei ole.

Kas lähi ja täistuledel on mingisugune moodul või relee? (kaitsmed hetkel korras)


Pilt

TurboDiisel
Huviline
Postitusi: 66
Liitunud: 07 Jaan 2007, 17:46
Asukoht: Saaremaa
Tänanud: 0
Tänatud: 0

VR6 ei käivitu!!! Lahendus leitud!

Lugemata postitus Postitas TurboDiisel » 15 Apr 2019, 22:29

Vaata aku alt tulede kaablid üle.mul kärssasid need kunagi ära. See kaitseteip oli.kõik repetanud ja tekkis lühis.

Vasta